AllgemeinWir helfen Ihnen

Verschiedene Kunden bei Hosteurope sind von einer PHP-Umstellung betroffen.

Die letzten zwei Wochen erreichten uns mehrere Anfragen bzgl. „http Error 500“ bei Hosteurope.

Wir konnten den Hilfesuchenden dabei kurzfristig helfen.

Benötigen Sie ebenfalls Hilfe? Dann kontaktieren Sie uns.

Betroffen sind Sie, wenn Sie die folgenden Programme einsetzen, prüfen Sie bitte den Versionsstand. Sollten Sie ältere Versionen als die genannten nutzen, führen Sie bitte ein Update durch:

  • WordPress ab Version 4.9.X
  • Joomla ab Version 3.8.X
  • Drupal ab Version 7.55
  • Und weitere veraltete CMS/Blog-Software

Hosteurope schreibt dazu: „Die Standard-PHP-Version 5.6 wurde am 24.10.2018 um ca. 11 Uhr deaktiviert. Alle Domains/Verzeichnisse, die zu diesem Zeitpunkt im KIS auf PHP 5.6 eingestellt sind, wurden automatisch auf die neue Standard PHP-Version 7.2 umgestellt… Wir bitten Sie um Verständnis, dass wir Sie bei den notwendigen Anpassungen von Skripten/Anwendungen nicht unterstützen können. Bitte wenden Sie sich diesbezüglich an Ihren Administrator oder den Ersteller der Skripte bzw. spielen Sie eine aktuelle Version Ihrer Webanwendung ein.“.

 

Wenn Sie Hilfe benötigen, weil bspw. Ihr Administrator nicht mehr verfügbar ist, wir können Ihnen kurzfristig helfen!

Rufen Sie uns am besten an, oder schreiben Sie uns eine E-Mail mit Angabe Ihrer betroffenen URL/Domain. Wir werden Ihnen schnellstmöglich helfen.

Kommentar verfassen